Back to overview
Degraded

BMW Group Eligibility API error responses

Jan 07 at 09:44am CET
Affected services
BMW & MINI for Fleets

Resolved
Jan 07 at 03:20pm CET

The problem was solved as of January 7th at 3:20pm. All eligibility checks for BMW and MINI are now running as usual.

Created
Jan 07 at 09:44am CET

The Eligibility API for BMW and MINI vehicles are currently returning error responses. We are working on a fix to resolve this issue.