Renault & Dacia streaming data downtime
Resolved
Feb 10 at 03:02pm CET
The data replay has taken place today 12:00 CET which has completed the data recovery for the affected downtime in January.
Affected services
Renault & Dacia For Fleets
Updated
Feb 05 at 04:26pm CET
Another data replay will be attempted tomorrow, February 6th, at 12pm (midday).
Affected services
Renault & Dacia For Fleets
Updated
Jan 23 at 10:45am CET
We have resolved the data from the downtime and will republish the affected messages on Friday 24/01 at 1pm, which can take a few hours to fully complete.
Affected services
Renault & Dacia For Fleets
Created
Jan 21 at 10:52am CET
We experienced downtime of our Renault Group integration for consuming streaming data. The incident occurred on 2025-01-18 at 08:01 UTC and lasted until 2025-01-20 15:32 UTC, with no Renault Group data being processed in this time period.
The incident investigation is still ongoing and we are exploring options to republish data from this period.
Affected services
Renault & Dacia For Fleets