Back to overview
Disruption in Renault Vehicle Data
Mar 03 at 06:30am CET
Affected services
MQTT Delivery
S3 Delivery
Renault & Dacia For Fleets
Kinesis Streaming
Resolved
Mar 03 at 06:30am CET
Starting at 05:30 UTC, we have stopped receiving vehicle data from the Renault feed. We have reported the issue to the OEM and are awaiting further updates. Our team is actively monitoring the situation, and we will provide updates as soon as we have more information.
Update: The issue was resolved at 13:30 UTC and backlog of messages is currently being processed.
Affected services
Renault & Dacia For Fleets
MQTT Delivery
S3 Delivery
Kinesis Streaming