Back to overview
Degraded

Renault vehicles without a data feed

Jul 11 at 12:18pm CEST
Affected services
Renault & Dacia For Fleets

Resolved
Aug 05 at 09:18am CEST

We have now received confirmation that the bulk of the data transmission issues have been resolved by Renault on July 18th. Since then, only a smaller amount of vehicles are impact that we manage with our ticketing system. Customers that are still impacted are being contacted separately with further details on the final resolutions.

Updated
Jul 22 at 01:59pm CEST

Renault has resolved the majority of cases on July 18th. For the remaining VINs we will have a definitive resolution between August 5-10. We will update all affected customers with the new impacted VIN lists.

Updated
Jul 17 at 09:40am CEST

We now have confirmation that the Renault issues started on June 26th. We have received a list of all affected VINs and are contacting all affected customers.

While Renault will be able to solve the root cause for a portion of the impacted VINs, all vehicles will only be back fully operational between August 5-10.

Updated
Jul 16 at 02:22pm CEST

As Renault can not resolve the issues on their current API version, we have readjusted our roadmap and have started to integrate a new version of the Renault API with the goal to migrate between August 5-10.

With this early migration we will be the first partner starting to use the new Renault API, which we expedite due to the volume of problematic VINs that we are experiencing.

Created
Jul 11 at 12:18pm CEST

Together with Renault we have determined that an issue in the Renault data platform is blocking the data feed for certain vehicles. We are estimating that 5-10% of customer VINs are impacted. The issue is caused by an API migration that Renault has started to prepare.

We are in close touch with Renault for resolving these issues. In parallel, we are working on a long-term solution to move to Renault's new API earlier than scheduled.