Back to overview
Degraded

Interruption in processing Renault Fleet vehicle activation/deactivation

Jul 23 at 12:46pm CEST
Affected services
Renault & Dacia For Fleets

Resolved
Aug 05 at 09:21am CEST

This issue was resolved a day later, on July 24th.

Created
Jul 23 at 12:46pm CEST

Renault has informed us that they currently have an incident on-going on Add vehicle to fleet & Get Vehicle Info API.

Our customers can use the clearance API, the request are queued and will be retried when the issue is resolved. As consequence we are expecting longer activation/deactivation time for Renault vehicles.