Partial data collection interruption for Toyota vehicles
Resolved
Aug 07 at 01:19pm CEST
We have now recreated the data subscriptions of the impacted vehicles and the data flow will resume the next time that the cars are driven.
We will get in touch with customers individually that had impacted vehicles with the VIN lists.
Affected services
Created
Aug 07 at 01:11pm CEST
We have identified a large number of Toyota vehicles where the data collection has been stopped as of July 24th. The root cause is being investigated together with Toyota as it's related to invalid vehicle activation expiration dates.
In parallel to the investigation we are working on fix to reestablish the data subscriptions without any actions needed from our customers.
Affected services