Back to overview
Volkswagen Vehicle Activation Service Disruption
Sep 02 at 02:00pm CEST
Affected services
Volkswagen, Audi, Skoda, SEAT and Cupra for Fleets
Resolved
Sep 02 at 02:00pm CEST
We are currently experiencing an issue affecting vehicle activations for Volkswagen brands.
Our team is actively working with our partners to resolve the problem and restore full functionality as quickly as possible.
The vehicle activation/deactivation request area queued and will be resumed after the issue is resolved.
Update: The issue was resolve on 3rd Sep 14:00 CEST
Affected services