Back to overview
Data interruption for Volkswagen brands
Sep 18 at 10:39am CEST
Affected services
MQTT Delivery
S3 Delivery
REST API
Volkswagen, Audi, Skoda, SEAT and Cupra for Fleets
Kinesis Streaming
Resolved
Sep 18 at 10:39am CEST
Since 2025-09-18 08:46 UTC, we are not able to consume VW brands data. We are looking into the issue.
It has impact on all the data delivery method for these brands.
Update:
2025-09-22 09:35 UTC: The issue is resolved. The messages for past 4 days ago are being pushed to all customers.
Affected services