Back to overview
Renault Data Availability Incident
Jan 22 at 03:31pm CET
Affected services
Renault & Dacia For Fleets
Resolved
Jan 22 at 03:31pm CET
Renault is currently experiencing an incident impacting data availability. Since 12:30 CET, message publication from Renault vehicles has been interrupted.
Renault’s teams are actively investigating the issue and working to restore service. This incident is unrelated to the one observed earlier this week.
Update 1:
Renault fixed the incident partially 22nd Jan from 12:00 CET then completely 22nd Jan at 17:00 CET, with a full return to normal.
As of now it's not clear if there was any data lost, High Mobility is following up with the OEM.
Update 2: Renault has informed us there has been no data lost
Affected services