Back to overview

Porsche B2C Data Delivery Interruption

Jan 23 at 10:54am CET
Affected services
Porsche for Drivers

Resolved
Jan 23 at 10:54am CET

Porsche B2C is currently experiencing an issue impacting vehicle data delivery. A central vehicle campaign has stopped sending data, affecting PCPS and all of its clients.

Porsche is aware of the problem and is actively investigating. We are awaiting further updates and will share more information as soon as it becomes available.

Update:
The issue has been fixed by Porsche at 26.01.2026 17:00 CET and data are transmitting data again. To avoid loss of data, the old events are now being pushed through as well