Back to overview

MQTT V2 service

Jan 29 at 11:28am CET
Affected services
MQTT Delivery

Resolved
Jan 29 at 11:28am CET

We are currently experiencing authorization issues on our MQTT V2 Broker. It will result in your MQTT client not able to connect

We are in contact with our MQTT provider and trying to resolve the issue as fast as possible.

The data flow will be resumed when the issue is resolved.

Updates:
* The issue is resolved, we are monitoring the situation.
* We can confirm there has been no data lost