Delays in Renault data delivery
Created
Mar 25, 2026 at 03:01pm UTC
We are currently experiencing delays in vehicle data delivery for Renault vehicles.
Renault has identified an issue affecting their systems starting March 16, which has led to reduced data flow and increased latency. The issue worsened on March 23, further impacting delivery times.
Renault’s technical teams are actively working on a fix. Delayed messages are not lost and will be delivered once normal operation is restored.
We will continue to monitor the situation and provide updates as more information becomes available.
Update:
At this time, location data (latitude and longitude) is not being delivered. Other related data points, such as heading and altitude, are still being received. Renault has identified the issue and is actively investigating. It is currently unclear which vehicles are affected and whether this issue is related to the previously reported latency.
Affected services