Back to overview
Nissan Data Interruption
May 8, 2026 at 9:07am UTC
Affected services
Nissan for Fleets
Resolved
May 8, 2026 at 9:07am UTC
Nissan has reported an issue with their data delivery system starting on 07.05.2026 at 12:30 CEST.
They are currently working on a solution.
Update: The issue was resolved on 08.05.2025 11:30 CEST.
Affected services