Back to overview
Resolved
BMW Data Streaming Interruption
Jun 24, 2026 at 1:11pm UTC
Affected services
BMW & MINI for Fleets
Resolved
Jun 24, 2026 at 1:11pm UTC
Based on our monitoring, we have identified a sudden drop in BMW vehicle data starting today at 13:10 UTC.
We have informed the OEM and are waiting for their feedback. We will provide an update as soon as we have more information.
Update: The data stream resumed at 17:00 UTC
Update: The OEM has informed us that on 24 June 2026 between 13:10 and 18:46 (UTC+2), Push API message delivery in the EMEA region was disrupted. During this time, vehicle data messages were not delivered in real time, and partial data loss occurred despite mitigation efforts.
Affected services