Back to overview
Resolved

BMW Vehicle Data Delivery Interruption via Kinesis

Aug 4, 2026 at 12:29pm UTC
Affected services
Kinesis Delivery

Resolved
Aug 4, 2026 at 12:29pm UTC

We are currently experiencing an interruption in BMW vehicle data delivery via Kinesis.

We are investigating the issue and will provide an update as soon as more information becomes available.

The issue started on 2026-08-03
Update:
* The issue was resolved
* The data was re-pushed on 2026-08-04 14:55 UTC.