Back to overview
Issue with processing Toyota clearance requests
Nov 14 at 10:58am CET
Affected services
Toyota for Fleets
Resolved
Nov 14 at 10:58am CET
Since 14h Nov we are receiving unexpected errors from Toyota clearance API, we are working with the OEM to resolve the issue.
All the Toyota clearance request are queued in High Mobility system and will be retried when the issue is resolved.
Affected services
Toyota for Fleets