Back to overview
Degraded
BMW/MINI B2C degraded vehicle data api
Dec 13 at 12:16pm CET
Resolved
Dec 22 at 02:15pm CET
Ticket resolved.
Affected services
Updated
Dec 22 at 02:15pm CET
The stability issues have been resolved and response times work as expected.
Affected services
Created
Dec 13 at 12:16pm CET
The vehicle data API for BMW/MINI are failing due to an unexpected issue on the OEM side, we have escalated the issue and waiting for an update.
It's effecting 15% of the traffic
Affected services