Back to overview
Issue with streaming Ford B2C & Fleet vehicle data
Jan 11 at 04:00pm CET
Affected services
Ford for Fleets
Resolved
Jan 11 at 04:00pm CET
We are having issues consuming Ford vehicle data streams, we are trying to reach out to Ford to resolve the issue as fast as possible.
Update: Issue has been resolved at 11.01.24 23:30 CET
Affected services
Ford for Fleets