Back to overview

Delayed streaming data

Feb 26 at 10:00am CET
Affected services
Porsche for Fleets
Porsche for Drivers
Peugeot, Citroën, DS, Opel, Vauxhall
Ford for Fleets
BMW & MINI for Fleets
Alfa Romeo, Fiat, Jeep
Mercedes-Benz for Fleets
Renault & Dacia For Fleets
Toyota for Fleets

Resolved
Feb 26 at 10:00am CET

Due to Porsche sending redundant and repeated data, we are facing issues processing streaming data and currently experiencing delays of up to 1 hour in delivery time

Update: We have increased our pipeline throughput and delivery time is back to ~10 seconds at 16:39 CET