Back to overview

Renault Fleet Clearance Degraded

Apr 30 at 11:34am CEST
Affected services
Renault & Dacia For Fleets

Resolved
Apr 30 at 11:34am CEST

Renault has reported an incident with vehicle activation.

For High Mobility customers, this means that vehicle clearance changes will experience delays until the OEM's incident is resolved. We will automatically retry the fleet clearance request, so no action is needed on your part.

UPDATE: The incident was resolved at 13:30 UTC