Back to overview

interruption on streaming data for Porsche for Drivers

Jul 25 at 03:20pm CEST
Affected services
MQTT Delivery
S3 Delivery
Porsche for Drivers

Resolved
Jul 25 at 03:20pm CEST

Starting 25.07.24 15:20 CEST we have stopped receiving Porsche streaming data.

It effects only the B2C flows which have streaming enabled for Porsche vehicles.

We have notified the OEM and waiting for response.

UPDATE: Issue was resolved on 26.07.24 13:35 CEST