Back to overview
Degraded
Renault data feed partial disruption
Oct 09 at 02:13pm CEST
Affected services
Renault & Dacia For Fleets
Updated
Oct 31 at 09:42am CET
Renault has new issues which affects vehicles activation and vehicles capability to provide data even if it is activated. We are monitoring the situation on our end to detect customer-specific impacts.
Affected services
Created
Oct 09 at 02:13pm CEST
Renault has new issues on their data feed, which affects vehicles capability to provide data even if it is activated. Related to this issue, we also received a report that vehicle activation workflow was interrupted but has meanwhile been restored. We are monitoring the situation on our end to detect customer-specific impacts.
Affected services