Back to overview
Resolved

Interruption on Renault Data

Jul 10, 2026 at 4:45pm UTC
Affected services
Renault & Dacia For Fleets

Resolved
Jul 10, 2026 at 4:45pm UTC

We have identified an issue affecting our ability to consume the Renault data stream.

We have informed Renault and are awaiting their feedback.

Update:
* The issue is related to an expired certificate between High Mobility and Renault’s system. We have received a new certificate, but it is not working as expected. We are working with the OEM to identify the root cause and resume the data stream.
* The issue has been resolved. We are working with Renault to prevent such downtime happen again.
* We are moving this incident back to degraded status, as we are still processing messages from as early as 2026-07-10 16:16:36 UTC. We are also in discussions with Renault to ensure that no data has been lost.
* We have re-pushed the data on 2026-07-30